Объявление

Внимание! Временно (надеюсь) переезжаем на nymphetomania.club. Просим обновить закладки и ждать дальнейших указаний.

Операционная система

Обоснование своего выбора

Список разделов

Сообщение #421 Kokovanja » 04.07.2018, 23:07

martos писал(а) 04.07.2018, 22:55:есть ещё влс-плагины для браузеров

Надо попробовать.

Добавлено спустя 38 минут 1 секунду:
Установка VLC Plugin требует присутствия настольного приложения последней версии.

Имеется в виду плеер? Обновляется ли он ещё для ХРюши?
Scio mе nihil scire, sed multa non sciunt eam etiam. (с) Socrates.
https://www.youtube.com/watch?v=eXorwi4jZBo
Kokovanja M
Откуда: Из заветного места
Сообщения: 9659
Зарегистрирован: 01.11.2013

Сообщение #422 martos » 05.07.2018, 00:04

Kokovanja писал(а) 04.07.2018, 23:07:Имеется в виду плеер? Обновляется ли он ещё для ХРюши?
угу. угу, он же универсальный и ставится на что угодно.
Windows requirements

VLC runs on all versions of Windows, from Windows XP SP3 to the last version of Windows 10.
VLC for Windows 95/98/Me

Please install KernelEx or take an old version of VLC
Older versions

Older versions can be found by browsing our FTP archive
https://www.videolan.org/vlc/download-windows.html
martos
Сообщения: 3830
Зарегистрирован: 24.01.2013

Сообщение #423 Xisp » 05.07.2018, 00:07

PotPlayer тоже последней версии идёт. А вот MadVR дропнул поддержку.
Не думай, что белочки могут сделать для тебя, думай, что ты можешь сделать для них- Я.
Те, кто готов поступиться свободой во имя безопасности, не заслуживают ни свободы, ни безопасности- Бенджамин Франклин.
Xisp M
Сообщения: 11879
Зарегистрирован: 20.01.2013

Сообщение #424 Ghost Antifa » 10.07.2018, 01:30

martos писал(а) 04.07.2018, 22:55:ну прост html 5 само по себе прожорливое говно, от операционки это не зависит.
т. е. если железо не тянет, надо копать в сторону проигрывателей.

Конечно от операционки это не зависит, а зависит от железа, ведь процессоры и оперативную память высокой (или средней, но чтобы тянуло) частоты никто не отменял.

Добавлено спустя 4 минуты 10 секунд:
Kokovanja писал(а) 04.07.2018, 23:07:Обновляется ли он ещё для ХРюши?

Да зачем тебе хрюша? Ставь виспу! Вот на ней норм будет, а если железо слабое, то 32 битку ставь, или вообще 7. Хрюша прошлый век уже, но виспа хоть тоже прекращена поддержка, но ещё частично актуальная всё же, а 7 поддерживается.

Добавлено спустя 1 минуту 25 секунд:
Кстати, насчёт плагинов для браузера гугл хром и опера! Для них вышел плагин Smart HTTPS, и как думаете он лучще плагина HTTPS Everywhere?
Pedo unite! Not divide!
Ghost Antifa M
Сообщения: 962
Зарегистрирован: 30.11.2014

Сообщение #425 Kokovanja » 10.07.2018, 01:42

Какая виспа? Какая семёрка? Если ему что-то поможет, то только по-настоящему лёгкий линукс.

Kokovanja писал(а) 05.07.2018, 17:38:комп дремучий. Подлагивает, что бы не делал на нём.
Scio mе nihil scire, sed multa non sciunt eam etiam. (с) Socrates.
https://www.youtube.com/watch?v=eXorwi4jZBo
Kokovanja M
Откуда: Из заветного места
Сообщения: 9659
Зарегистрирован: 01.11.2013

Сообщение #426 Ghost Antifa » 10.07.2018, 01:47

Даааа, это комп надо менять на новый, а то и на лёгком линуксе будет проблема.
Pedo unite! Not divide!
Ghost Antifa M
Сообщения: 962
Зарегистрирован: 30.11.2014

Сообщение #427 Kokovanja » 10.07.2018, 02:37

Всё збс будет.
Scio mе nihil scire, sed multa non sciunt eam etiam. (с) Socrates.
https://www.youtube.com/watch?v=eXorwi4jZBo
Kokovanja M
Откуда: Из заветного места
Сообщения: 9659
Зарегистрирован: 01.11.2013

Сообщение #428 Xisp » 10.07.2018, 19:19

Ghost Antifa писал(а) 10.07.2018, 01:30:Для них вышел плагин Smart HTTPS, и как думаете он лучще плагина HTTPS Everywhere?

Схуяли? Кто такие разработчики Smart HTTPS, чем известны? Я вижу какого- то ilGur, и не вижу оснований ему доверять. А HTTPS Everywhere разрабатывает Electronic Frontier Foundation (EFF), вполне себе известные ребята.
Не думай, что белочки могут сделать для тебя, думай, что ты можешь сделать для них- Я.
Те, кто готов поступиться свободой во имя безопасности, не заслуживают ни свободы, ни безопасности- Бенджамин Франклин.
Xisp M
Сообщения: 11879
Зарегистрирован: 20.01.2013

Сообщение #429 Kokovanja » 29.09.2018, 02:58

Обновил на старом компе ксубунту до 18.04, стала грузиться почти 4 минуты! :facepalm: Пишут, что и в минт такая же фигня.

«Будьте осторожны с ядром 4.15.0-24. Критическая проблема вызывает некоторые компьютеры для загрузки очень медленно, или не загружаются вообще. Ubuntu знает об этом и работать над решением этой проблемы. Мы также получили отрицательную обратную связь из серии 4,15 ядра в Mint 18.x (на основе Ubuntu) дружественный. Хотя Ubuntu решил переключить ряд HWE к нему, серия 4,15 не кажется , поддерживает некоторые проприетарные драйверы еще (NVIDIA-3.04 и NVIDIA-340 из них).»

https://losst.ru/kak-obnovit-linux-mint-18-do-19
Scio mе nihil scire, sed multa non sciunt eam etiam. (с) Socrates.
https://www.youtube.com/watch?v=eXorwi4jZBo
Kokovanja M
Откуда: Из заветного места
Сообщения: 9659
Зарегистрирован: 01.11.2013

Сообщение #430 Xisp » 29.09.2018, 03:45

Пришло время устанавливать SSD.
Не думай, что белочки могут сделать для тебя, думай, что ты можешь сделать для них- Я.
Те, кто готов поступиться свободой во имя безопасности, не заслуживают ни свободы, ни безопасности- Бенджамин Франклин.
Xisp M
Сообщения: 11879
Зарегистрирован: 20.01.2013

Сообщение #431 Kokovanja » 29.09.2018, 03:54

На старый комп где материнка грозится накрыться? Проще забить крышку гробика.
Scio mе nihil scire, sed multa non sciunt eam etiam. (с) Socrates.
https://www.youtube.com/watch?v=eXorwi4jZBo
Kokovanja M
Откуда: Из заветного места
Сообщения: 9659
Зарегистрирован: 01.11.2013

Сообщение #432 Sphynx » 29.09.2018, 10:17

Пришло время устанавливать Windows. :)
Или перейти на иной вариант Linux, у вас же их как грязи.
Sphynx
Сообщения: 5048
Зарегистрирован: 14.06.2013

Сообщение #433 Xisp » 29.09.2018, 13:35

Kokovanja писал(а) 29.09.2018, 03:54:На старый комп где материнка грозится накрыться?

Как будто SSD ты не сможешь переставить в новый ПК.
Не думай, что белочки могут сделать для тебя, думай, что ты можешь сделать для них- Я.
Те, кто готов поступиться свободой во имя безопасности, не заслуживают ни свободы, ни безопасности- Бенджамин Франклин.
Xisp M
Сообщения: 11879
Зарегистрирован: 20.01.2013

Сообщение #434 Raisonneur » 29.09.2018, 13:57

Kokovanja писал(а) 29.09.2018, 02:58:Обновил на старом компе ксубунту до 18.04, стала грузиться почти 4 минуты!
Откатись на 16.04, там поддержка до 2021 года, зачем обновляться если и так все работает.
Педофилы, по образному выражению заслуженного врача России психотерапевта-психиатра и сексопатолога Яна Голанда, как вампиры. Кусая ближнего, они увеличивают число себе подобных.
Raisonneur M
Сообщения: 1865
Зарегистрирован: 13.02.2013

Сообщение #435 Kokovanja » 29.09.2018, 14:27

Raisonneur писал(а) 29.09.2018, 13:57:там поддержка до 2021 года
Это только у убунты с юнити. С остальными оболочками - до апреля 2019.

Добавлено спустя 1 минуту 32 секунды:
Raisonneur писал(а) 29.09.2018, 13:57:зачем обновляться если и так все работает
Да уж. :(

Добавлено спустя 3 минуты 17 секунд:
Sphynx писал(а) 29.09.2018, 10:17:перейти на иной вариант Linux
Наверно придётся.
Scio mе nihil scire, sed multa non sciunt eam etiam. (с) Socrates.
https://www.youtube.com/watch?v=eXorwi4jZBo
Kokovanja M
Откуда: Из заветного места
Сообщения: 9659
Зарегистрирован: 01.11.2013

Сообщение #436 Hotaru » 14.10.2018, 20:00

Брать новый пк :crazy:
Лоли - цветы жизни
"Это солнечный яд. Золотые лучи. А они говорят: "Надо срочно лечить""
Hotaru
Вечно злой бука
Сообщения: 12845
Зарегистрирован: 04.04.2013

Сообщение #437 Peter2 » 14.10.2018, 20:24

Kokovanja писал(а) 29.09.2018, 14:27:Это только у убунты с юнити. С остальными оболочками - до апреля 2019.
security репозитории на всех убунтах одинаковы, так что обновления безопасности ядра и большинства програм на всех LTS версиях 5 лет поддерживаются.

Добавлено спустя 7 минут 17 секунд:
Версии LTS,[8] выпускаемые раз в 2 года, поддерживаются в течение 5 лет — как серверные, так и десктопные варианты[9][10][11]. (До версии 12.04 LTS срок поддержки для десктопных LTS-версий составлял 3 года.) На другие дистрибутивы LTS семейства Ubuntu действует полная поддержка в 3 года,[12] а для основы системы (ядро, Xorg и прочие компоненты) — 5 лет.
Последний раз редактировалось Peter2 14.10.2018, 20:28, всего редактировалось 2 раз(а).
Peter2
Сообщения: 534
Зарегистрирован: 24.07.2015

Сообщение #438 Kokovanja » 20.10.2018, 22:13

Ghost Antifa писал(а) 20.10.2018, 22:07:iOS оказывается ещё невзламываемая ось

А порнушку с Королёвой у Тарзана как умыкнули?
Scio mе nihil scire, sed multa non sciunt eam etiam. (с) Socrates.
https://www.youtube.com/watch?v=eXorwi4jZBo
Kokovanja M
Откуда: Из заветного места
Сообщения: 9659
Зарегистрирован: 01.11.2013

Сообщение #439 Ghost Antifa » 20.10.2018, 22:16

Kokovanja писал(а) 20.10.2018, 22:13:А порнушку с Королёвой у Тарзана как умыкнули?

Ты где читал или слышал про это? Дай ссылку на информацию...

Добавлено спустя 2 минуты 39 секунд:
Я вот знаю, что айклауд взламывают, если пароль и логин к аккаунту стаит типа админ админ. Обычно так могут спонтанно взломать, а если всё норм стоит, то никак не взломать.
Pedo unite! Not divide!
Ghost Antifa M
Сообщения: 962
Зарегистрирован: 30.11.2014

Сообщение #440 Sphynx » 20.10.2018, 23:07

Виндовс - невзламываемая система, потому что с закрытым кодом, а Линукс - самый взламываемый, потому что с открытым кодом! Правильно, Антифа? :lol:
Sphynx
Сообщения: 5048
Зарегистрирован: 14.06.2013


Вернуться в Железо и софт

Кто сейчас на форуме (по активности за 5 минут)

Сейчас этот раздел просматривают: 1 гость